I like to record the JE# with each transaction. After hitting post, I get another window saying ex:J290 and I record that on my invoice, chq stub etc. I must have hit something because now it is not doing this anymore. I have looked through settings and the help but can not find how to turn this feature back on. Can anyone help?

Thank you