Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#9765 - 09/22/01 06:09 PM Crystal Reports Print Engine Error
drae
Member


Registered: 01/21/01
Posts: 3
Loc: Box 832
I have installed Simply 8.0 on my computer. When I try to print an invoice I keep getting an error, I can not get it to work. (Althought I have had 8.0 for a while I have just installed it.) I have uninstalled and reinstalled a couple of times. I have tried to just reinstall the component for the crystall reports. I am not sure what else to try.

Error Message:
Unable to find the Crystal Reports print engine. Please install component from the Simply accounting install disk. (this I have tried many times.)

I am extremely frustrated with this program seems I have nothing but problems with it.

Thank you very much.

Debbie


Top
#9766 - 09/24/01 12:24 PM Re: Crystal Reports Print Engine Error
Krystal Services
Member


Registered: 02/22/01
Posts: 614
Loc: Canada
From the START button, go to PROGRAMS and launch (open) the Crystal Reports program. close it.

Now, try printing your invoice from Simply.


(Please re-post with any error messages if this does not correct your problem.)

------------------
Brigitte Davis
www.KrystalServices.com

Top
#9767 - 09/25/01 08:21 AM Re: Crystal Reports Print Engine Error
drae
Member


Registered: 01/21/01
Posts: 3
Loc: Box 832
[QUOTE]Originally posted by Krystal Services:
[B]From the START button, go to PROGRAMS and launch (open) the Crystal Reports program. close it.

Now, try printing your invoice from Simply.


(Please re-post with any error messages if this does not correct your problem.)

Hi Well this did not fix the problem. I also have 7.0 with a update running from this computer also and have no trouble printing invoices from that version.I have a client that is still using this version. I can open the crystal reports from simply 8.0 when I go to customize the form but will it will just not print from the sales menu. I am still getting the same error message. I am thinking it is something in the Window registry? Thanks

[This message has been edited by drae (edited 09-25-2001).]

Top
#9768 - 09/25/01 01:18 PM Re: Crystal Reports Print Engine Error
Krystal Services
Member


Registered: 02/22/01
Posts: 614
Loc: Canada
Did you open Crystal Reports from the START _ PROGRAMS ? OR from within Simply? apparently, opening Crystal independant of Simply has been known to fix a similar problem. It makes some kind of setting adjustment.

Also, reviewing my cheat sheets, I've seen a reference to "verify the database" from within Crystal before attempting to test things in Simply.

The last thing I can suggest, is to copy the report from the version 7.0 forms folder into the 8.0 forms folder. ( Rename the original 8.0 report first). I've come across one incidence where this fixed the problem.

Best of luck!

------------------
Brigitte Davis
www.KrystalServices.com

Top
#55161 - 04/24/22 06:54 AM Re: Crystal Reports Print Engine Error [Re: Krystal Services]
idasanka
Member


Registered: 04/24/22
Posts: 116
Loc: us
What a great idea! my friend told me they had a very memorable stay here. https://moldremediationtallahassee.com
Top
Page 1 of 1 1


Moderator:  Gary Rollins 
Hop to: