Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 2 of 3 <123>
Topic Options
#53987 - 05/30/19 07:44 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
misterc
Member


Registered: 05/13/19
Posts: 16
Loc: MASSACHUSETTS
2014 (300 Premium ERP) (Build 2) (Product Update 2)
Top
#53988 - 05/30/19 07:47 AM Re: Sage 300 ERP v2014 Runtime Error [Re: misterc]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7767
Loc: Location, Location
Install PU4
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53989 - 05/30/19 08:57 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
misterc
Member


Registered: 05/13/19
Posts: 16
Loc: MASSACHUSETTS
Where do I get that, from my re-seller?
Top
#53990 - 05/30/19 08:57 AM Re: Sage 300 ERP v2014 Runtime Error [Re: misterc]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7767
Loc: Location, Location
Yes
_________________________
Jay Converse
Sage 300 Whisperer

Top
#54280 - 04/20/20 03:26 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
Seisa Tjela
Member


Registered: 03/21/05
Posts: 618
Loc: Lesotho; Southern Africa
Hello Gentlemen,

I am running into stubborn Network Administrators lately when I try to install Sage 300. They are not eager to turn off UAC and to have the Users as Administrators on their machines.

Is there an official document from Sage which expressly requires or stipulates that the installation should be done by Administrator and that the UAC should be turned off?

I will appreciate any pointers towards such documentation.

_________________________
Rgds,
SeisaT

"The greatest test of courage on earth is to bear defeat without losing heart."

Top
#54281 - 04/20/20 03:49 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Seisa Tjela]
Ettienne
Member


Registered: 06/28/02
Posts: 3678
Loc: Orlando, Florida USA
No, it is not required. The latest versions do not have any issues on Win10.
_________________________
Sage 300 ERP Certified Consultant

Top
#54282 - 04/20/20 04:17 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Ettienne]
Seisa Tjela
Member


Registered: 03/21/05
Posts: 618
Loc: Lesotho; Southern Africa
Ettienne are you saying any User who is not an Administrator can run WSSetup without any issues? What happens if the UAC popup window shows?
_________________________
Rgds,
SeisaT

"The greatest test of courage on earth is to bear defeat without losing heart."

Top
#54283 - 04/20/20 04:28 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Seisa Tjela]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7767
Loc: Location, Location
No, Wssetup has to be run as administrator, but you can turn off UAC when you're done.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#54284 - 04/20/20 04:28 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7767
Loc: Location, Location
I mean enable UAC.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#54285 - 04/20/20 04:53 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
Seisa Tjela
Member


Registered: 03/21/05
Posts: 618
Loc: Lesotho; Southern Africa
And this is the network administrator rather than the machine administrator as used to be the case, right?
_________________________
Rgds,
SeisaT

"The greatest test of courage on earth is to bear defeat without losing heart."

Top
Page 2 of 3 <123>


Moderator:  Jay Converse 
Hop to: