Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page all of 3 123>
Topic Options
#53973 - 05/23/19 06:15 AM Sage 300 ERP v2014 Runtime Error
misterc
Member


Registered: 05/13/19
Posts: 16
Loc: MASSACHUSETTS
We are running into more issues with our new Windows 10 PCs and Sage 300 v2014

After logging in

"This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information."

I have read many suggestions on this error (some are old posts). Not sure which to try.

Thank you


Edited by misterc (05/23/19 06:15 AM)

Top
#53974 - 05/23/19 06:21 AM Re: Sage 300 ERP v2014 Runtime Error [Re: misterc]
misterc
Member


Registered: 05/13/19
Posts: 16
Loc: MASSACHUSETTS
Things we have tried;

Installed and uninstalled 2x, rebooting each time

Ran the regacc.exe with Admin rights 3 times

Put in 2 missing registry key values each install location

Running accpac.exe shortcut as usual from server location and running as admin

Users are admins on this pc

Top
#53975 - 05/23/19 01:08 PM Re: Sage 300 ERP v2014 Runtime Error [Re: misterc]
Mr Mayor
Member


Registered: 04/22/09
Posts: 492
Loc: Zimbabwe
right click accpac icon, run as Admin
_________________________
-—oOo—-
If you don’t make it first time, sky diving wasn’t meant for you

Top
#53978 - 05/28/19 11:58 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Mr Mayor]
misterc
Member


Registered: 05/13/19
Posts: 16
Loc: MASSACHUSETTS
We have tried running as Admin.


Does anyone know which Visual C++ Redistributable version is used by Sage 300 ERP v2014?

Thank you.

Top
#53979 - 05/28/19 12:03 PM Re: Sage 300 ERP v2014 Runtime Error [Re: misterc]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7781
Loc: Location, Location
Delete them all and re-run workstation setup.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53980 - 05/28/19 12:04 PM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7781
Loc: Location, Location
I mean uninstall them all.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53983 - 05/30/19 06:52 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
misterc
Member


Registered: 05/13/19
Posts: 16
Loc: MASSACHUSETTS
We are still struggling with new PCs (Windows 10).

We have 2 running, each required many retries. The 3rd PC is still not working.

Is regacc suppose to be run after every workstation setup? It completes in one second with a very short log file. First two PCs took 15 minutes to run.

Here is log...

No files in \\sage300\sage\Sage300ERP \RUNTIME\*.dll
No files in \\sage300\sage\Sage300ERP \RUNTIME\*.ocx
\\sage300\sage\Sage300ERP \RUNTIME\a4wSignonMgr.exe was successfully registered
\\sage300\sage\Sage300ERP \RUNTIME\a4wLPMgr.exe was successfully registered
\\sage300\sage\Sage300ERP \RUNTIME\a4wIPMgr.exe was successfully registered
\\sage300\sage\Sage300ERP \RUNTIME\a4wContainer.exe was successfully registered
\\sage300\sage\Sage300ERP \RUNTIME\a4wContainerXP.exe was successfully registered
\\sage300\sage\Sage300ERP \RUNTIME\a4wMacRun.exe was successfully registered
No files in \\sage300\sage\Sage300ERP \?????

Top
#53984 - 05/30/19 06:58 AM Re: Sage 300 ERP v2014 Runtime Error [Re: misterc]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7781
Loc: Location, Location
1. Turn off UAC
2. Run As Administrator
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53985 - 05/30/19 07:11 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
misterc
Member


Registered: 05/13/19
Posts: 16
Loc: MASSACHUSETTS
Originally Posted By: Jay Converse
1. Turn off UAC
2. Run As Administrator


We had done both.

Top
#53986 - 05/30/19 07:21 AM Re: Sage 300 ERP v2014 Runtime Error [Re: misterc]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7781
Loc: Location, Location
Is Sage 2014 at PU4?
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53987 - 05/30/19 07:44 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
misterc
Member


Registered: 05/13/19
Posts: 16
Loc: MASSACHUSETTS
2014 (300 Premium ERP) (Build 2) (Product Update 2)
Top
#53988 - 05/30/19 07:47 AM Re: Sage 300 ERP v2014 Runtime Error [Re: misterc]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7781
Loc: Location, Location
Install PU4
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53989 - 05/30/19 08:57 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
misterc
Member


Registered: 05/13/19
Posts: 16
Loc: MASSACHUSETTS
Where do I get that, from my re-seller?
Top
#53990 - 05/30/19 08:57 AM Re: Sage 300 ERP v2014 Runtime Error [Re: misterc]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7781
Loc: Location, Location
Yes
_________________________
Jay Converse
Sage 300 Whisperer

Top
#54280 - 04/20/20 03:26 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
Seisa Tjela
Member


Registered: 03/21/05
Posts: 630
Loc: Lesotho; Southern Africa
Hello Gentlemen,

I am running into stubborn Network Administrators lately when I try to install Sage 300. They are not eager to turn off UAC and to have the Users as Administrators on their machines.

Is there an official document from Sage which expressly requires or stipulates that the installation should be done by Administrator and that the UAC should be turned off?

I will appreciate any pointers towards such documentation.

_________________________
Rgds,
SeisaT

"The greatest test of courage on earth is to bear defeat without losing heart."

Top
#54281 - 04/20/20 03:49 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Seisa Tjela]
Ettienne
Member


Registered: 06/28/02
Posts: 3680
Loc: Orlando, Florida USA
No, it is not required. The latest versions do not have any issues on Win10.
_________________________
Sage 300 ERP Certified Consultant

Top
#54282 - 04/20/20 04:17 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Ettienne]
Seisa Tjela
Member


Registered: 03/21/05
Posts: 630
Loc: Lesotho; Southern Africa
Ettienne are you saying any User who is not an Administrator can run WSSetup without any issues? What happens if the UAC popup window shows?
_________________________
Rgds,
SeisaT

"The greatest test of courage on earth is to bear defeat without losing heart."

Top
#54283 - 04/20/20 04:28 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Seisa Tjela]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7781
Loc: Location, Location
No, Wssetup has to be run as administrator, but you can turn off UAC when you're done.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#54284 - 04/20/20 04:28 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7781
Loc: Location, Location
I mean enable UAC.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#54285 - 04/20/20 04:53 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Jay Converse]
Seisa Tjela
Member


Registered: 03/21/05
Posts: 630
Loc: Lesotho; Southern Africa
And this is the network administrator rather than the machine administrator as used to be the case, right?
_________________________
Rgds,
SeisaT

"The greatest test of courage on earth is to bear defeat without losing heart."

Top
#54286 - 04/20/20 04:56 AM Re: Sage 300 ERP v2014 Runtime Error [Re: Seisa Tjela]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7781
Loc: Location, Location
If the machine is on Windows domain, then use any administrator-level account on both the network and the local PC.
_________________________
Jay Converse
Sage 300 Whisperer

Top
Page all of 3 123>


Moderator:  Jay Converse 
Hop to: