Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53867 - 01/23/19 08:56 AM Invalid User Id
Dfs
Member


Registered: 06/22/11
Posts: 78
Loc: Durban, South Africa
Hi

Sage 2019, one specific workstation only 'Invalid user Id. the connection user id specified in the system database profile is not valid'.

Seen some old posts regarding this matter. Re-entered the username & password in DB setup, re-created the org.ism, all on the server. Still can't log into Accpac, irrespective of the Accpac username(Admin, etc.), from this particular w/s. Deleted the orgs.ism, tried to create the companies in DB setup, from the w/s, reports invalid username or password.

Domain user is a local administrator, I can create and delete files on the server. However when I log in as an domain adminstrator on this w/s, I can run Accpac, so I assume it must be rights? All the other users have no issues, and they all belong to the same Domain user group.

Any ideas welcomed, thanks.


Edited by Dfs (01/23/19 08:57 AM)
_________________________
Deon Schnetler


Top
#53868 - 01/23/19 08:59 AM Re: Invalid User Id [Re: Dfs]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7713
Loc: Location, Location
"one specific workstation only"

Format C:\ and put on a fresh OS.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53869 - 01/23/19 09:17 AM Re: Invalid User Id [Re: Jay Converse]
Dfs
Member


Registered: 06/22/11
Posts: 78
Loc: Durban, South Africa
Thanks, Jay.
_________________________
Deon Schnetler


Top
Page 1 of 1 1


Moderator:  Jay Converse 
Hop to: