Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53853 - 01/08/19 01:02 AM Purchase Order errors
alaa92
Member


Registered: 10/19/18
Posts: 10
Loc: Texas
Hi
How are you?

I have error in sage 300 PO Entry.

When try to delete line it give me error

Code:
Description: missing requisition line (1012 POPORM1.C).

Source:  11:46:36




Any help

Thank you in advance

Top
#53854 - 01/08/19 05:14 AM Re: Purchase Order errors [Re: alaa92]
alaa92
Member


Registered: 10/19/18
Posts: 10
Loc: Texas
Any Help
I cannot delete the requisition lines.

Thank you in advance.

Top
#53855 - 01/08/19 05:17 AM Re: Purchase Order errors [Re: alaa92]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7738
Loc: Location, Location
In 19 years I've never seen that error. What customizations do you have?
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53856 - 01/08/19 05:27 AM Re: Purchase Order errors [Re: Jay Converse]
alaa92
Member


Registered: 10/19/18
Posts: 10
Loc: Texas
Originally Posted By: Jay Converse
In 19 years I've never seen that error. What customizations do you have?


me also i have never seen error like this.
I don't have any customization.

It's happening when you delete line from PO Entry then click the Post button

Top
#53857 - 01/08/19 05:30 AM Re: Purchase Order errors [Re: alaa92]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7738
Loc: Location, Location
Then call your local Sage consultant, your system isn't configured correctly.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53858 - 01/08/19 05:33 AM Re: Purchase Order errors [Re: Jay Converse]
alaa92
Member


Registered: 10/19/18
Posts: 10
Loc: Texas
Originally Posted By: Jay Converse
Then call your local Sage consultant, your system isn't configured correctly.


Ok.

Thank you Jay for your replay.

Top
Page 1 of 1 1


Moderator:  Jay Converse 
Hop to: