Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53724 - 08/31/18 06:30 PM OE Invoice Error Detected by database DLL
Francis Jayson
Member


Registered: 08/31/18
Posts: 3
Loc: Philippines
Hello all,

Thank you for welcoming me here. Just want to reach all the ACCPAC users here. Currently, we suddenly experienced that we can't print the SO recently created.. The old (few days ealier) are not affected... Can anyone give some advise on this issue?

We are running ACCPAC 5.0 on Windows Server 2008 Enterprise

Top
#53725 - 09/01/18 01:42 AM Re: OE Invoice Error Detected by database DLL [Re: Francis Jayson]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7655
Loc: Location, Location
You customized the wrong type, you customized OEINV01 instead of OEINV04 (or vice versa), one is a DATAPIPE report, one is not.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53726 - 09/02/18 08:23 AM Re: OE Invoice Error Detected by database DLL [Re: Jay Converse]
Francis Jayson
Member


Registered: 08/31/18
Posts: 3
Loc: Philippines
Thank you and good day Mr. Jay Converse for the sincere reply.

May I ask what do you mean that I have "customized the wrong type"? Also, we have found that some Service Orders we have encoded in the past 3 days are missing or not found in the system whilst we are able to print them that day? Can you guide us how to resolve this matter sir? This has been so mysterious to us as we haven't made any system changes since 2014.

Top
#53727 - 09/02/18 08:36 AM Re: OE Invoice Error Detected by database DLL [Re: Francis Jayson]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7655
Loc: Location, Location
1. Google "sage datapipe report", there are hundreds of pages explaining it.
2. I don't know what's wrong with your Service Manager, I've been using it for 12 years and never seen that problem.
_________________________
Jay Converse
Sage 300 Whisperer

Top
Page 1 of 1 1


Moderator:  Jay Converse 
Hop to: