Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53547 - 05/06/18 10:37 PM Accounts Receivable Vers 6.5A
DeniseMB
Member


Registered: 11/22/12
Posts: 14
Loc: South Africa
We run our Accpac on DOS V5.00 on a Windows 7 Machine. We have always been offsetting payments against invoices and then do a month update to clear all paid invoice, but now suddenly when we print statements it prints all the paid invoices, they are not being cleared from the debtor. What could possibly be wrong???
Top
#53561 - 05/07/18 06:19 AM Re: Accounts Receivable Vers 6.5A [Re: DeniseMB]
Steve Schwartz Moderator
Member


Registered: 07/30/00
Posts: 1778
Loc: Wynnewood, PA
Run 5. Periodic processing, 6. Period end and make sure to pick the correct month-end date.

There is no harm in running it more than once, if you aren't sure whether you did it properly the first time.

Steve

Top
#53608 - 06/08/18 02:23 AM Re: Accounts Receivable Vers 6.5A [Re: Steve Schwartz]
DeniseMB
Member


Registered: 11/22/12
Posts: 14
Loc: South Africa
Thanks Steve I did it all but still I have all my zero invoices which are not being cleared off the debtors account
Top
#53618 - 06/08/18 05:25 AM Re: Accounts Receivable Vers 6.5A [Re: DeniseMB]
Steve Schwartz Moderator
Member


Registered: 07/30/00
Posts: 1778
Loc: Wynnewood, PA
My guess is that there are incorrect dates. Period end will certainly move paid transactions to history, but only if the dates of the invoice and associated payment(s) are on or before the Period end date.

Without seeing the data, I couldn't advise you further.

Feel free to email me at steve@sschwartzcpa.com and I will give you instructions for uploading your data to me.

Steve

Top
#53630 - 06/13/18 03:51 AM Re: Accounts Receivable Vers 6.5A [Re: Steve Schwartz]
Steve Schwartz Moderator
Member


Registered: 07/30/00
Posts: 1778
Loc: Wynnewood, PA
Hi Denise

As I emailed you, I took a look at your data and the problem is data corruption. Once I fixed the data, Period End worked fine.

Steve

Top
Page 1 of 1 1


Moderator:  Douglas Dickie, Steve Schwartz, Lars E. Glimhagen 
Hop to: