Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53495 - 03/23/18 07:22 AM Need to default the Unit Cost to 0 in Order Entry.
Jose
Member


Registered: 07/25/02
Posts: 128
Loc: Location
SAGE 300 6.1 (2012)

We use the Standard Costing to cost the inventory and in PO as Default Item Cost.

In OE, we do not use the Unit Cost. For now, in IC Account Set, we have User-Specified to allow the user to change the Unit Cost to 0 in the detail of the OE. But some times the users forget to change it to 0.

Is there a way to configure the system to leave the Unit Cost as 0 only for the details in the Order Entry, so the users never have to enter it?

Thanks,
Jose.

Top
#53496 - 03/23/18 07:24 AM Re: Need to default the Unit Cost to 0 in Order Entry. [Re: Jose]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7684
Loc: Location, Location
No.

And you contradicted yourself. You said "We use the Standard Costing to cost the inventory", then you said "In OE, we do not use the Unit Cost. For now, in IC Account Set, we have User-Specified". It can't be both ways.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53497 - 03/23/18 07:42 AM Re: Need to default the Unit Cost to 0 in Order Entry. [Re: Jay Converse]
Jose
Member


Registered: 07/25/02
Posts: 128
Loc: Location
Jay, that is because the Standard Cost is used to get the value of the inventory like QOH * Standard Cost. We use it this way to get the inventory variation between periods.

Since in our account we do not handle Costing, we are changing the Unit Cost to 0 in the OE. Otherwise the Shipment and Invoice creates GL entries with the Costing amounts.

Top
#53498 - 03/23/18 07:43 AM Re: Need to default the Unit Cost to 0 in Order Entry. [Re: Jose]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7684
Loc: Location, Location
Then you have set up your IC account sets completely wrong.
_________________________
Jay Converse
Sage 300 Whisperer

Top
Page 1 of 1 1


Moderator:  Jay Converse 
Hop to: