Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53318 - 11/30/17 03:47 PM Sage AccPac 6.0A Workstation not printing
Specter Blake
Member


Registered: 11/30/17
Posts: 4
Loc: Texas
Hello! I recently changed computers, and I installed a workstation of 6.0A to a desktop with Windows 10 Pro. It runs fine, accesses the database fine, however we encountered the issue that it will not print anymore. On the old machine it did print. Other computers running AccPac can print as well.

Any solutions?

Thanks!

Top
#53319 - 11/30/17 03:48 PM Re: Sage AccPac 6.0A Workstation not printing [Re: Specter Blake]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7555
Loc: Location, Location
Run as Administrator
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53320 - 11/30/17 03:55 PM Re: Sage AccPac 6.0A Workstation not printing [Re: Jay Converse]
Specter Blake
Member


Registered: 11/30/17
Posts: 4
Loc: Texas
Just tried that and it did not work. This is my error report:

Description: Crystal Reports Error: S:\OE60A\ENG\OE_CONFIRMATION_JEFF.RPT--

Top
#53321 - 11/30/17 04:01 PM Re: Sage AccPac 6.0A Workstation not printing [Re: Specter Blake]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7555
Loc: Location, Location
I don't see any error report. Is there a message when you preview?
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53322 - 11/30/17 04:04 PM Re: Sage AccPac 6.0A Workstation not printing [Re: Jay Converse]
Specter Blake
Member


Registered: 11/30/17
Posts: 4
Loc: Texas
Nope. I select print and it pulls up the normal window. I select my settings click print and then that message pops up in a new window.
Top
#53323 - 11/30/17 04:04 PM Re: Sage AccPac 6.0A Workstation not printing [Re: Specter Blake]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7555
Loc: Location, Location
What message?
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53324 - 11/30/17 04:05 PM Re: Sage AccPac 6.0A Workstation not printing [Re: Jay Converse]
Specter Blake
Member


Registered: 11/30/17
Posts: 4
Loc: Texas
Description: Crystal Reports Error: S:\OE60A\ENG\OE_CONFIRMATION_JEFF.RPT--
Top
#53325 - 11/30/17 04:21 PM Re: Sage AccPac 6.0A Workstation not printing [Re: Specter Blake]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7555
Loc: Location, Location
Sorry, I'm out of ideas.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53326 - 11/30/17 06:15 PM Re: Sage AccPac 6.0A Workstation not printing [Re: Jay Converse]
Ettienne
Member


Registered: 06/28/02
Posts: 3618
Loc: Orlando, Florida USA
Try a different report.
_________________________
Sage 300 ERP Certified Consultant

Top
Page 1 of 1 1


Moderator:  Jay Converse 
Hop to: