Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53240 - 09/26/17 02:01 AM There are no installed organization
joi
Member


Registered: 06/10/09
Posts: 65
Loc: Philippines
When I open Sage Accpac error encounter "There are no installed organization" what should i do?

ProgramFolder: Sage Accpac
Programs: C:\Program Files (x86)\Sage Software\Sage Accpac
Shared data: C:\Program Files (x86)\Sage Software\Sage Accpac

SQL server 2008 R2


Edited by joi (09/26/17 04:45 AM)
_________________________
joi

Top
#53241 - 09/26/17 06:53 AM Re: There are no installed organization [Re: joi]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7536
Loc: Location, Location
Run Sage database setup and add them.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53242 - 09/26/17 07:01 AM Re: There are no installed organization [Re: Jay Converse]
joi
Member


Registered: 06/10/09
Posts: 65
Loc: Philippines
I've already add them in Sage Database setup. but still the same error..thanks for reply

Current setup
SQL 2005 x86
Window Server 2008 R2 x64
odbcad32.exe for system dsn
_________________________
joi

Top
#53243 - 09/26/17 07:05 AM Re: There are no installed organization [Re: joi]
joi
Member


Registered: 06/10/09
Posts: 65
Loc: Philippines
Database Set-up

Database ID: DSCDAT
Description : FY2010
Data Source: DSCDAT
Server :

Login ID: sa
Password: ********
Database: DSCDAT
check (Enable application security
_________________________
joi

Top
#53244 - 09/26/17 07:14 AM Re: There are no installed organization [Re: joi]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7536
Loc: Location, Location
Move everything to its own folder, not C:\Program Files (x86)\
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53245 - 09/26/17 09:55 AM Re: There are no installed organization [Re: Jay Converse]
Ettienne
Member


Registered: 06/28/02
Posts: 3614
Loc: Orlando, Florida USA
As Jay says, the problem is that you used C:\Program Files (x86)\
_________________________
Sage 300 ERP Certified Consultant

Top
#53248 - 09/26/17 08:11 PM Re: There are no installed organization [Re: Ettienne]
joi
Member


Registered: 06/10/09
Posts: 65
Loc: Philippines
thanks for your reply, ok I will try it...
_________________________
joi

Top
#53250 - 09/27/17 04:51 AM Re: There are no installed organization [Re: joi]
joi
Member


Registered: 06/10/09
Posts: 65
Loc: Philippines
I've try to move in Shared Data in C:/Sage Accpac but the error still the same? what files and where can i move this file?
_________________________
joi

Top
#53251 - 09/27/17 04:56 AM Re: There are no installed organization [Re: joi]
joi
Member


Registered: 06/10/09
Posts: 65
Loc: Philippines
Sage Accpac was installed in Server 2008 R2 standard
_________________________
joi

Top
#53252 - 09/27/17 07:59 AM Re: There are no installed organization [Re: joi]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7536
Loc: Location, Location
Re-install to that folder from scratch.
_________________________
Jay Converse
Sage 300 Whisperer

Top
Page 1 of 1 1


Moderator:  Jay Converse 
Hop to: