Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53224 - 09/20/17 02:58 PM Latency Issue
GridIron
Member


Registered: 09/20/17
Posts: 3
Loc: CA, USA
Hello Forum,

New to the site. Looking for some input. The company is using Sage300.
Let me give some info on this project.

WE have 2 companies with 2 separate locations. WE'll call them location A and B. Location A and B are tied in via site2site tunnels

Sage is configured at location A. Locally it works great. However, when location B accesses it.... the application is slow as Molasses.

Keep in mind Location A and B have different Domains. So location B has to authenticate against Location A Domain. Once we do that, i can launch accpac.exe. Launching accpac.exe takes 24 sec. logging into the application takes 1 minute 12 seconds. Getting a transaction listing takes about 1 minute ....

Location A is not experiencing this.
i have ran tracerte test and traffic always gets to the location within 3 hops. We have RDP'd to servers through the tunnels and never have seen latency as i am experiencing with Sage. We have moved files across the tunnels and they are pretty quick to move. Any ideas...

TIA!

Top
#53225 - 09/20/17 02:59 PM Re: Latency Issue [Re: GridIron]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7555
Loc: Location, Location
You _cannot_ run Sage over a WAN. Use RDP for remote users.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53226 - 09/20/17 03:47 PM Re: Latency Issue [Re: Jay Converse]
GridIron
Member


Registered: 09/20/17
Posts: 3
Loc: CA, USA
Originally Posted By: Jay Converse
You _cannot_ run Sage over a WAN. Use RDP for remote users.


Ok. However, i just ran across a thread ,where we can use IIS and run Sag300 like a website... It would be a site with in network....No outside access more like an intranet....

is this true?

Top
#53227 - 09/20/17 03:49 PM Re: Latency Issue [Re: GridIron]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7555
Loc: Location, Location
Yes. The Sage 300C web UI is fugly, but I hear it runs.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53228 - 09/20/17 04:18 PM Re: Latency Issue [Re: Jay Converse]
Ettienne
Member


Registered: 06/28/02
Posts: 3618
Loc: Orlando, Florida USA
Keep in mind that 300c is only available to subscription customers.
_________________________
Sage 300 ERP Certified Consultant

Top
#53229 - 09/20/17 04:45 PM Re: Latency Issue [Re: Ettienne]
GridIron
Member


Registered: 09/20/17
Posts: 3
Loc: CA, USA
Originally Posted By: Ettienne
Keep in mind that 300c is only available to subscription customers.


Ettienne,

So then that means that RDP would be the solution, if the company doesn't have a paid subscription.

That would also mean,if sage doesn't work across a WAN connected via site2site tunnels, then RDP is once again the only solution for remote users....

Top
#53230 - 09/20/17 04:46 PM Re: Latency Issue [Re: GridIron]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7555
Loc: Location, Location
Correct
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53231 - 09/20/17 04:58 PM Re: Latency Issue [Re: Jay Converse]
Ettienne
Member


Registered: 06/28/02
Posts: 3618
Loc: Orlando, Florida USA
RDP is champion, it's still the bestest option available for remote users.
_________________________
Sage 300 ERP Certified Consultant

Top
Page 1 of 1 1


Moderator:  Jay Converse 
Hop to: