Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53154 - 07/21/17 01:04 PM Slow AP posting
AWA
Member


Registered: 02/07/08
Posts: 262
Loc: Johannesburg, South Africa
Sage 300 2014

After a reload of dumped data AP invoice batches take about 3 - 4 min to post a single entry. It says creating GL batch and stays there. If you leave it, it finishes but takes its time.

We also had one batch today with two entries. It took about 4 min again. Both entries went to GL but in AP the second entry vanished and did not update the vendor.

Top
#53155 - 07/21/17 01:06 PM Re: Slow AP posting [Re: AWA]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7536
Loc: Location, Location
Your SQL server is messed up, start by rebooting it.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53156 - 07/21/17 01:34 PM Re: Slow AP posting [Re: Jay Converse]
AWA
Member


Registered: 02/07/08
Posts: 262
Loc: Johannesburg, South Africa
Done that for 2 nights.
Next day first posting seems fine, then back to 3-4 min.

Have another server (without Remote Desktop Services) and posted from there but does the same.

So unlikely the programs both servers would do the same. Common thing is SQL.
Was going to dump and load over weekend. It takes about 14-15 hours.
Don't know what else to try. Only AP.

Top
#53157 - 07/21/17 01:37 PM Re: Slow AP posting [Re: AWA]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7536
Loc: Location, Location
Sounds like a lousy SQL server. And make sure the Recovery Model is Simple, not Full.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53158 - 07/21/17 02:11 PM Re: Slow AP posting [Re: Jay Converse]
Ettienne
Member


Registered: 06/28/02
Posts: 3614
Loc: Orlando, Florida USA
Check your SQL server config, common mistakes are db recovery set to Full and SQL max server memory not changed from the default value.
_________________________
Sage 300 ERP Certified Consultant

Top
#53159 - 07/22/17 02:54 AM Re: Slow AP posting [Re: Ettienne]
AWA
Member


Registered: 02/07/08
Posts: 262
Loc: Johannesburg, South Africa
SQL set to simple.
Max memory set to 60Gb on 64Gb server.

Top
Page 1 of 1 1


Moderator:  Jay Converse 
Hop to: