Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 1 of 1 1
Topic Options
#53036 - 04/24/17 01:26 PM Accpac Server Question
jnsimex
Member


Registered: 11/27/05
Posts: 366
Loc: Canada
Hi Everyone,

We are migrating Accpac from a physical server to a virtual machine. We are currently running both Accpac servers in parallel to test out the new environment to make sure the transition will be smooth. One thing that was strange was when I installed the EFT module on the new server, when users logged into the the old server, it prompted with this message:



I reinstalled the EFT Module on the old server and activated it again and all is well but I don't understand how why installing EFT on a new server would affect the EFT module on the old server?

A few things to keep in mind...

* I am pretty sure the EFT module that I installed was newer than the current version
* both servers are on same subnet but are running separate instances of Accpac/MSSQL
* I copied the license files from the old to the new server

Top
#53037 - 04/24/17 01:33 PM Re: Accpac Server Question [Re: jnsimex]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7536
Loc: Location, Location
You didn't copy everything like you thought.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53038 - 04/24/17 01:51 PM Re: Accpac Server Question [Re: Jay Converse]
jnsimex
Member


Registered: 11/27/05
Posts: 366
Loc: Canada
The only items that I copied was the license files and SITE folder. I reinstalled everything else on the new server.

Do you know how the two Accpac servers are related? and what causes the installation of an updated version of a module on the new server to affect the status of the same module on the old server?

Top
#53039 - 04/24/17 01:52 PM Re: Accpac Server Question [Re: jnsimex]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7536
Loc: Location, Location
Obviously you didn't reinstall the same versions/service packs.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#53040 - 04/26/17 10:16 AM Re: Accpac Server Question [Re: Jay Converse]
Ettienne
Member


Registered: 06/28/02
Posts: 3614
Loc: Orlando, Florida USA
Click Help, System Information on both servers and compare. Your software versions/updates are not the same.
_________________________
Sage 300 ERP Certified Consultant

Top
Page 1 of 1 1


Moderator:  Jay Converse 
Hop to: