Plus Community - for users of ACCPAC & Adagio accounting software

Welcome to the PlusCommunity forums! PlusCommunity is a gathering place for companies running Simply Accounting, ACCPAC Plus, Sage Accpac ERP (ACCPAC Advantage/ACCPAC for Windows), and Adagio Accounting.
New visitors, please click here!

Page 3 of 4 <1234>
Topic Options
#44790 - 11/30/11 02:40 AM Re: Desktop has stopped working [Re: AWA]
Suresh Rajan
Member


Registered: 08/03/07
Posts: 123
Loc: Maldives
Well, I just loaded cbSP1 only. No ACCPAC SP installed so far.
Top
#47361 - 03/29/13 06:20 AM Re: Desktop has stopped working [Re: Suresh Rajan]
Ruth
Member


Registered: 04/03/08
Posts: 181
Loc: england
We are having this same issue, we have narrowed it down to a problem with the cashbook as when we remove the security for the cashbook it logs in without a problem.
Did anyone ever have a solution to this issue, we cant just not use the cashbook!!!
thanks in advance for any help, we are a bit desperate!
_________________________



Top
#47362 - 03/29/13 06:49 AM Re: Desktop has stopped working [Re: Ruth]
Ruth
Member


Registered: 04/03/08
Posts: 181
Loc: england
sorry, we have sorted it, re read the post and applied all of the service packs!
_________________________



Top
#48266 - 09/06/13 10:48 AM Re: Desktop has stopped working [Re: Ruth]
BrandonT
Member


Registered: 09/06/13
Posts: 4
Loc: South US
We are having the same issue. We are running: Sage ERP Accpac 100 (Version 6.0A) and getting Desktop not repsonding from all but the Admin account. This is on everything, including the server. Any suggestions as to where to look would be very appreciated. I was told we have the latest service pack already installed.

Thanks,

Top
#48267 - 09/06/13 10:50 AM Re: Desktop has stopped working [Re: BrandonT]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7486
Loc: Location, Location
Select Help/System Information. Should say Product Update 1. If it does, run REGACC as an administrator. And make sure there are no references in the PATH to older versions.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#48268 - 09/06/13 11:33 AM Re: Desktop has stopped working [Re: Jay Converse]
BrandonT
Member


Registered: 09/06/13
Posts: 4
Loc: South US
I verified that it does say Product Update 1. I also ran REGACC as an Administrator. When I looked at the log I found these that had errors:

No files in \\xxx\ACCPAC\SG60A\*.ocx
No files in \\xxx\ACCPAC\SI60A\*.ocx
No files in \\xxx\ACCPAC\SP60A\*.ocx
No files in \\xxx\ACCPAC\SR60A\*.ocx
No files in \\xxx\ACCPAC\UT60O\*.dll
No files in \\xxx\ACCPAC\UT60O\*.ocx


Edited by BrandonT (09/06/13 11:35 AM)

Top
#48269 - 09/06/13 11:36 AM Re: Desktop has stopped working [Re: BrandonT]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7486
Loc: Location, Location
Ignore those errors.

When you say "all but the Admin account", do you mean Accpac ADMIN, or network Administrator?
_________________________
Jay Converse
Sage 300 Whisperer

Top
#48270 - 09/06/13 11:40 AM Re: Desktop has stopped working [Re: Jay Converse]
BrandonT
Member


Registered: 09/06/13
Posts: 4
Loc: South US
I meant the Accpac ADMIN account.
Top
#48271 - 09/06/13 11:43 AM Re: Desktop has stopped working [Re: BrandonT]
Jay Converse Administrator
Member


Registered: 07/31/00
Posts: 7486
Loc: Location, Location
Delete _C.ISM and _P.ISM for all users.
_________________________
Jay Converse
Sage 300 Whisperer

Top
#48272 - 09/06/13 12:17 PM Re: Desktop has stopped working [Re: Jay Converse]
BrandonT
Member


Registered: 09/06/13
Posts: 4
Loc: South US
I did but it did not make a difference. Would I need to stop/start any services before trying to log back in?
Top
Page 3 of 4 <1234>


Moderator:  Jay Converse 
Hop to: