Specter Blake
(Member)
11/30/17 03:47 PM
Sage AccPac 6.0A Workstation not printing

Hello! I recently changed computers, and I installed a workstation of 6.0A to a desktop with Windows 10 Pro. It runs fine, accesses the database fine, however we encountered the issue that it will not print anymore. On the old machine it did print. Other computers running AccPac can print as well.

Any solutions?

Thanks!


Jay ConverseAdministrator
(Member)
11/30/17 03:48 PM
Re: Sage AccPac 6.0A Workstation not printing

Run as Administrator

Specter Blake
(Member)
11/30/17 03:55 PM
Re: Sage AccPac 6.0A Workstation not printing

Just tried that and it did not work. This is my error report:

Description: Crystal Reports Error: S:\OE60A\ENG\OE_CONFIRMATION_JEFF.RPT--


Jay ConverseAdministrator
(Member)
11/30/17 04:01 PM
Re: Sage AccPac 6.0A Workstation not printing

I don't see any error report. Is there a message when you preview?

Specter Blake
(Member)
11/30/17 04:04 PM
Re: Sage AccPac 6.0A Workstation not printing

Nope. I select print and it pulls up the normal window. I select my settings click print and then that message pops up in a new window.

Jay ConverseAdministrator
(Member)
11/30/17 04:04 PM
Re: Sage AccPac 6.0A Workstation not printing

What message?

Specter Blake
(Member)
11/30/17 04:05 PM
Re: Sage AccPac 6.0A Workstation not printing

Description: Crystal Reports Error: S:\OE60A\ENG\OE_CONFIRMATION_JEFF.RPT--

Jay ConverseAdministrator
(Member)
11/30/17 04:21 PM
Re: Sage AccPac 6.0A Workstation not printing

Sorry, I'm out of ideas.

Ettienne
(Member)
11/30/17 06:15 PM
Re: Sage AccPac 6.0A Workstation not printing

Try a different report.